Author Topic: 1.9.2a ~ 1.9.2b  (Read 1320 times)

BigBossDewop

  • Guest
Re: 1.9.2a ~ 1.9.2b
« Reply #15 on: October 09, 2016, 08:31:39 PM »
how come like 80% of all gens need 8 fort when its not available to them or was that just a mistake lol
It was a mistake, its suppose to go:

Vampires of 5th Generation need Fortitude rank 8 or higher to be able to resist the sunlight damage.
Vampires of 6th Generation need Fortitude rank 7 or higher to be able to resist the sunlight damage.
Vampires of 7th Generation need Fortitude rank 6 or higher to be able to resist the sunlight damage.
Vampires of 8th Generation need Fortitude rank 5 or higher to be able to resist the sunlight damage.
Vampires of 9th Generation need Fortitude rank 4 or higher to be able to resist the sunlight damage.
Vampires of 10th Generation and higher (11th, 12th, 13th, 14th, etc.) need Fortitude rank 3 or higher to be able to resist the sunlight damage.

Offline Mark Edson

  • Full Member
  • ***
  • Location: Everywhere.
  • Posts: 169
  • i'm not alone allah always with me.
Re: 1.9.2a ~ 1.9.2b
« Reply #16 on: October 10, 2016, 05:08:48 PM »
Good Update
thanks , Rudy :*
Eric_Sutherland
Jeffrey_Maxey

Offline Brad

  • Full Member
  • ***
  • Banned!
  • Posts: 791
Re: 1.9.2a ~ 1.9.2b
« Reply #17 on: October 11, 2016, 11:15:16 PM »
HOLY FUCC thanks :D