Vampires, Werewolves And Humans Roleplay

The Server => Server Information => Topic started by: Rudy on December 09, 2017, 01:37:38 PM

Title: SA-MP 0.3.DL
Post by: Rudy on December 09, 2017, 01:37:38 PM
The server will be updated to SA-MP version 0.3.DL-R1 (Download (http://forum.sa-mp.com/files/03DL/sa-mp-0.3.DL-R1-install.exe)).

In order to play on the server you will need to download and install the new client (see link above).

Feel free to post in this thread if you find anything suspicious or irregular about this SA-MP version.
Title: Re: SA-MP 0.3.8
Post by: Avenger on December 09, 2017, 01:38:19 PM
nice
Title: Re: SA-MP 0.3.8
Post by: Leon. on December 09, 2017, 01:39:49 PM
Nice.
Title: Re: SA-MP 0.3.8
Post by: K3im4 on December 09, 2017, 01:42:29 PM
Great, m8.
Title: Re: SA-MP 0.3.8
Post by: Darkness on December 09, 2017, 01:44:21 PM
That's great, Greattt
Title: Re: SA-MP 0.3.8
Post by: d4rko on December 09, 2017, 01:44:38 PM
woa there buckaroo
Title: Re: SA-MP 0.3.8
Post by: Skeeper0 on December 09, 2017, 02:14:15 PM
Werewolf Sniff is bugged now; I can't detect nobody while sniffing even if they're near me, in any form.
nvm
Title: Re: SA-MP 0.3.8
Post by: John Rodriguez on January 17, 2018, 10:12:51 AM
(https://media.giphy.com/media/INtGATug3KOqI/giphy.gif)

Good luck deciding between the 0.3.7 or 0.3.7-DL route. Seeing how 0.3.7-DL won't be an official release of a samp version and intead an optional one and all.

To sum it up to you people; samp 0.3.8 got canceled but theres an optional 0.3.7 version that allows downloading of models. Kudos to those who can already figure out why it's a difficult decision.
Title: Re: SA-MP 0.3.8
Post by: cantbearmaros on January 17, 2018, 10:51:03 AM
(https://media.giphy.com/media/INtGATug3KOqI/giphy.gif)

Good luck deciding between the 0.3.7 or 0.3.7-DL route. Seeing how 0.3.7-DL won't be an official release of a samp version and intead an optional one and all.

To sum it up to you people; samp 0.3.8 got canceled but theres an optional 0.3.7 version that allows downloading of models. Kudos to those who can already figure out why it's a difficult decision.

O PleASe SiR Tell uS SmLl MindEd PeoPEL
Title: Re: SA-MP 0.3.8
Post by: Rudy on January 17, 2018, 11:47:21 AM
Seeing how 0.3.7-DL won't be an official release of a samp version and intead an optional one and all.
You don't seem to know what you're talking about. 0.3.7-DL will be an official release of SA-MP Team.

To sum it up to you people; samp 0.3.8 got canceled but theres an optional 0.3.7 version that allows downloading of models. Kudos to those who can already figure out why it's a difficult decision.
The decision may seem difficult for copycats like yourself.

Most of the original roleplay severs will use 0.3.7-DL and VWH-RP won't be an excpetion.
Title: Re: SA-MP 0.3.8
Post by: John Rodriguez on January 18, 2018, 06:42:25 AM
Seeing how 0.3.7-DL won't be an official release of a samp version and intead an optional one and all.
You don't seem to know what you're talking about. 0.3.7-DL will be an official release of SA-MP Team.

To sum it up to you people; samp 0.3.8 got canceled but theres an optional 0.3.7 version that allows downloading of models. Kudos to those who can already figure out why it's a difficult decision.
The decision may seem difficult for copycats like yourself.

Most of the original roleplay severs will use 0.3.7-DL and VWH-RP won't be an excpetion.

ď0.3.8 will be re-released as a seperate SA-MP version called 0.3.7-DL, which will be an optional download and have its own server lists.Ē - Kalcor.

ďoptionalĒ

In other words, itís not going to be an official version thatís going to replace the normal 0.3.7. Howís that a problem? That means SA:MPís player base will be divided between these two versions. I personally hope that the 0.3.7-DL version has the majority of the player base but if it doesnít and the normal one has the majority then what will you do? Stick with the DL version and pretty much stick with the same crowd of people and not attract more/new players? Thatís the problem at hand.

Also, by such a defensive reply to an innocent post by myself just simply wanting to inform this community.. Iím going to assume youíve already spent/created quite a lot of stuff involving 0.3.8ís features?